BCGE logo
Français

Indisponibilité partielle || Partial unavailability || Teilweise Nichtverfügbarkeit

Incident Report for BCGE

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 12:05 CET

Investigating

--FR-- Notre plateforme Avantageservice.ch est partiellement indisponible.
Nos équipes techniques sont en train d'investiguer pour améliorer le fonctionnement du service.
Nous vous tiendrons informés de tout développement.--FR--

--EN-- Our Avantageservice.ch site is partially unavailable.
Our technicians are investigating the cause and will restore normal operation as quickly as possible.
We will keep you informed of any developments.--EN--

--DE-- Die Website Avantageservice.ch ist teilweise nicht verfügbar.
Unsere Technikerinnen und Techniker suchen bereits nach der Ursache und werden den Normalbetrieb so schnell wie möglich wiederherstellen.
Wir werden Sie regelmässig über die weitere Entwicklung informieren.--DE--
Posted Mar 16, 2025 - 10:39 CET
This incident affected: Avantageservice.ch.