BCGE logo
Français

Perturbations liées aux paiements sur BCGE Netbanking || Payment disruptions on BCGE Netbanking || Zahlungsstörungen bei BCGE Netbanking,

Incident Report for BCGE

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 08:20 CEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 20:01 CEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 19:58 CEST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 19:32 CEST
This incident affected: Netbanking, BCGE Mobile Netbanking and Application Mobile (BCGE TWINT).