BCGE logo
Français

Lenteurs Mobile Netbanking || Mobile Netbanking Slowdowns || Verlangsamung des mobilen Netbankings

Incident Report for BCGE

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:21 CET

Investigating

--FR-- Nous rencontrons actuellement quelques lenteurs sur la plateforme BCGE Mobile Netbanking.
Nos équipes techniques sont en train d'investiguer pour améliorer le fonctionnement du service.
Nous vous tiendrons informés de tout développement.--FR--

--EN-- We are currently experiencing delays on our BCGE.ch site.
Our technicians are investigating the cause and will restore normal operation as quickly as possible.
We will keep you informed of any developments.--EN--

--DE-- Beim BCGE Mobile Netbanking kann es derzeit leider zu einigen Verzögerungen kommen.
Unsere Technikerinnen und Techniker suchen bereits nach der Ursache und werden den Normalbetrieb so schnell wie möglich wiederherstellen.
Wir werden Sie regelmässig über die weitere Entwicklung informieren.--DE--
Posted Mar 03, 2025 - 11:21 CET
This incident affected: BCGE Mobile Netbanking.